Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Complete
    • Affects Version/s: 4.0.1
    • Fix Version/s: 4.1.0, 4.1.0.RC1
    • Component/s: Build
    • Labels:
      None

      Description

      In order to test against Java 10, we need to upgrade Gradle to a version that supports it.  We should take this opportunity to just upgrade to the latest.

        Attachments

          Activity

            People

            • Assignee:
              mbenhassine Mahmoud Ben Hassine
              Reporter:
              mminella Michael Minella
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 0.25d
                0.25d
                Remaining:
                Remaining Estimate - 0.25d
                0.25d
                Logged:
                Time Spent - Not Specified
                Not Specified