Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6 M1
    • Component/s: Integration
    • Labels:
      None

      Description

      Querydsl introduced a binary incompatibility with the latest major 3.0.0 release. We should upgrade to this as well and can do so by simply using the current version of Spring Data build.

        Issue Links

          Activity

          Hide
          Matthew T. Adams added a comment -

          As of right now, you might consider updating to QueryDSL 3.1.1, as that's the latest production release version. They release pretty frequently, as I'm sure you've noticed.

          Show
          Matthew T. Adams added a comment - As of right now, you might consider updating to QueryDSL 3.1.1, as that's the latest production release version. They release pretty frequently, as I'm sure you've noticed.

            People

            • Assignee:
              Oliver Gierke
              Reporter:
              Oliver Gierke
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: