Uploaded image for project: 'Spring Data Geode'
  1. Spring Data Geode
  2. DATAGEODE-211

Include geode redis module due to upgrading geode to 1.9.0

    XMLWordPrintable

    Details

      Description

      Due to upgrading to apache geode 1.9.0, we need to include geode redis as a separate dependency. Otherwise we can document the dependency will be required to use the @EnableRedisServer annotation provided by the spring-geode-starter project

        Attachments

          Activity

            People

            Assignee:
            jblum John Blum
            Reporter:
            jmwaniki jmwaniki
            Last updater:
            Spring Issues Spring Issues
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: