Uploaded image for project: 'Spring Data Geode'
  1. Spring Data Geode
  2. DATAGEODE-313

Downgrade (Neumann) to Apache Geode 1.10

    XMLWordPrintable

    Details

      Description

      Due to severe quality issues in Apache Geode, the timely release of matching versions of both Apache Geode and Pivotal GemFire have been significantly delayed.

      After Apache Geode 1.11 was released, Pivotal GemFire 9.10 was supposed to follow, which would have been based on Apache Geode 1.11. However due to the quality issues, Pivotal GemFire 9.10 won't be release for sometime and when released, will be based on Apache Geode 1.12.

      Since SDG Neumann is currently building on Apache Geode 1.11. SDG is also building with Pivotal GemFire 9.9, which itself builds on Apache Geode 1.10, creating a dependency mismatch. Therefore, SDG must be downgraded to Apache Geode 1.10 so that all the stars and versions align come release.

      This task downgrades SDG Neumann/2.3 to Apache Geode 1.10 to match Pivotal GemFire 9.9, which itself builds on Apache Geode 1.10.

        Attachments

          Activity

            People

            Assignee:
            jblum John Blum
            Reporter:
            jblum John Blum
            Last updater:
            Mark Paluch
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved: