Uploaded image for project: 'Spring Data JPA'
  1. Spring Data JPA
  2. DATAJPA-1533

Builds are broken due to an outdated Mockito version

    Details

      Description

      The builds for hibernate-53 and hibernate-53-next are broken.

      The dependency on these hibernate versions pull in an old version of ByteBuddy which is not compatible with the Mockito version we are using.

        Attachments

          Activity

            People

            • Assignee:
              schauder Jens Schauder
              Reporter:
              schauder Jens Schauder
              Last updater:
              Oliver Drotbohm
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: