Uploaded image for project: 'Spring Data KeyValue'
  1. Spring Data KeyValue
  2. DATAKV-170

Rename KeyValueQuery.getCritieria to getCriteria

    XMLWordPrintable

    Details

      Description

      Fix typo in method name. Introduce getCriteria method with the fixed name and deprecate the existing getCritieria method.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mp911de Mark Paluch
              Reporter:
              mp911de Mark Paluch
              Last updater:
              Spring Issues
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: