Uploaded image for project: 'Spring Data MongoDB'
  1. Spring Data MongoDB
  2. DATAMONGO-2207

Remove version for managed Kotlin dependencies

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: None
    • Fix Version/s: 2.2 M2 (Moore)
    • Component/s: Infrastructure
    • Labels:
      None
    • Sprint:
      Lovelace SR1

      Description

      We should remove the version identifier usage as Kotlin dependencies are now managed by a BOM.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mp911de Mark Paluch
                Reporter:
                mp911de Mark Paluch
                Last updater:
                Christoph Strobl
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: