Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.0.0.RC3
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      all

      Description

      When trying expose multiple EMFs with SD Rest, the RepositoryExporterServlet is not able to choose between the different EMFs. Stacktrace is attached. Creating a customJpaRespositoryExporter leads to a conversion problem between Hibernate and JPA, which does not occur, when using one repository with the same EMF.

        Activity

        jhiemer Johannes Hiemer added a comment -

        Hi Jon,
        any update on this?

        jhiemer Johannes Hiemer added a comment -

        This seems to be resolved a long time ago.

        olivergierke Oliver Gierke added a comment -

        Resolving as cannot reproduce as it seems to be fine on current versions.


          People

          • Assignee:
            Unassigned
            Reporter:
            jhiemer Johannes Hiemer
            Last updater:
            Oliver Gierke
          • Votes:
            6 Vote for this issue
            Watchers:
            7 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: