Uploaded image for project: 'Spring Integration'
  1. Spring Integration
  2. INT-1637

Fix JSCH version missmatch in template.mf and build.gradle

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: 2.0 RC2
    • Fix Version/s: 2.0 Final
    • Component/s: Adapters
    • Labels:
      None

      Description

      template.mf has [0.1.41, 0.1.41] while build.gradle had 0.1.42

        Attachments

          Activity

            People

            • Assignee:
              oleg.zhurakousky@springsource.com Oleg Zhurakousky
              Reporter:
              oleg.zhurakousky@springsource.com Oleg Zhurakousky
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: