Uploaded image for project: 'Spring Integration'
  1. Spring Integration
  2. INT-2534

Wrong version in MANIFEST header Import-Package

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Complete
    • Affects Version/s: 2.1.1
    • Fix Version/s: 2.1.5
    • Component/s: None
    • Labels:
    • Environment:
      Felix

      Description

      Manifest headers says that spring-integration-ip 2.1.1 depends on spring-integration-core version [2.1.0, 2.1.1), which means it doesn't resolve to packages exported from spring-integration-core 2.1.1. Should probably be [2.1.1,2.1.2)?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                grussell Gary Russell
                Reporter:
                mortenk Morten Knudsen
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: