Uploaded image for project: 'Spring Integration'
  1. Spring Integration
  2. INT-2689 Ensure backwards compatibility with Spring 3.0 for Spring Integration 2.2
  3. INT-2690

Add suport for setting the Spring dependency version via Gradle Project Property

    XMLWordPrintable

Details

    • Sub-task
    • Status: Closed
    • Minor
    • Resolution: Complete
    • None
    • 2.2 M4 Sprint 3, 2.2 M4
    • Build
    • None

    Attachments

      Activity

        People

          hillert Gunnar Hillert
          hillert Gunnar Hillert
          Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

            Created:
            Updated:
            Resolved: