Uploaded image for project: 'Spring Integration'
  1. Spring Integration
  2. INT-2814

OSGI Range for OXM excludes Spring 3.1

    Details

      Description

      When the oxm package moved from spring-ws to core, the bundlor version range exluded 3.1.0 instead of 4.0.0 as is the exclusion for other spring modules.

      This precludes using spring-integration-ws with Spring 3.1

        Attachments

          Activity

            People

            • Assignee:
              grussell Gary Russell
              Reporter:
              grussell Gary Russell
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: