Uploaded image for project: 'Spring Integration'
  1. Spring Integration
  2. INT-2914 Add Support for JDK 7
  3. INT-2919

Upgrade Spring Data Gemfire to 1.2.2.RELEASE

    XMLWordPrintable

Details

    Description

      The current dependency of Spring Data Gemfire on Gemfire has some JDK7 issues [1] thus causing the build/tests to fail.

      Updating to Spring Data Gemfire version 1.2.2 will fix this, as it relies on Gemfire 7.

      [1] http://communities.vmware.com/thread/411536

      Attachments

        Issue Links

          Activity

            People

              hillert Gunnar Hillert
              hillert Gunnar Hillert
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: