Uploaded image for project: 'Spring Integration'
  1. Spring Integration
  2. INT-4515

spring-integration-mail version 5.0.7RELEASE jar corrupted at maven centrol

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Works as Designed
    • 5.0.7
    • None
    • Mail Support

    Description

      Under spring boot, if I add the maven dependency without supplying the version, I get invalid LOC header error when I try to open class source code in maven dependencies.  I also get "cannot find namespace handler for http://www.springframework.org/schema/integration/spring-integration.xsd.

      Attachments

        Activity

          People

            grussell Gary Russell
            kkoognv Ken Leung
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: