Uploaded image for project: 'Spring LDAP'
  1. Spring LDAP
  2. LDAP-341

Incompatibility between Spring LDAP 2.0.4.RELEASE and Spring Data Rest 2.4.0.RELEASE (Gosling)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 2.0.4
    • Fix Version/s: None
    • Labels:
      None

      Description

      When using Spring LDAP 2.0.4.RELEASE with Spring Data Rest 2.4.0.RELEASE application startup fails with an exception. Everything works with Spring Data Fowler.

      I prepared a git repository demonstrating the error:
      https://github.com/voidengineer/spring-data-gosling-ldap

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rwinch Rob Winch
              Reporter:
              sören chittka Sören Chittka
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: