Uploaded image for project: 'Spring Roo'
  1. Spring Roo
  2. ROO-1338

Maven dependency error when running Roo app with Google App Engine

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 1.1.0.M3
    • Fix Version/s: 1.1.0.RC1
    • Component/s: GAE, PERSISTENCE
    • Labels:
      None

      Description

      For a simple Roo project (attached) the following error message appears:

      ERROR DataNucleus.Plugin - Bundle "org.datanucleus.store.appengine" requires "org.datanucleus" version "[1.0.4, 1.1.5.final)" but the resolved bundle has version "1.0.7.final" which is outside the expected range.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              balex Ben Alex
              Reporter:
              stewarta Alan Stewart
              Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: