Spring Roo
  1. Spring Roo
  2. ROO-1492

Roo-generated projects configured with HSQLDB 2.0.0 do not work with JDK 5.0

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Complete
    • Affects Version/s: 1.1.0.M3
    • Fix Version/s: 1.1.0.RC1
    • Component/s: None
    • Labels:
      None

      Description

      The hsqldb 2.0.0 jar from Maven Central was compiled by the hsqldb team with JDK 6 and as such, Roo projects using this version and JDK 5.0 will not work at all. Reverting back to hsqldb 1.8.0.10

        Activity

        Hide
        Alan Stewart added a comment -

        Fixed in Git ID 642a0b8be31ee4e66c7d7217e70b6eda54f3e633

        Show
        Alan Stewart added a comment - Fixed in Git ID 642a0b8be31ee4e66c7d7217e70b6eda54f3e633

          People

          • Assignee:
            Alan Stewart
            Reporter:
            Alan Stewart
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: