Spring Roo
  1. Spring Roo
  2. ROO-226

Upgrade security add-on to Spring Security 3.0.0.M2

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.0.RC1
    • Fix Version/s: 1.0.0.RC3
    • Component/s: SECURITY
    • Labels:
      None

      Description

      Please use Spring Security 3.0.0 in Roo-created projects.

        Issue Links

          Activity

          Hide
          Ben Alex added a comment -

          Added task https://issuetracker.springsource.com/browse/EBR-476 to have Spring Security 3.0.0.M2 added to the Enterprise Bundle Repository. This is a requirement before Roo's security add-on can be updated to use Spring Security 3.

          Show
          Ben Alex added a comment - Added task https://issuetracker.springsource.com/browse/EBR-476 to have Spring Security 3.0.0.M2 added to the Enterprise Bundle Repository. This is a requirement before Roo's security add-on can be updated to use Spring Security 3.
          Hide
          Ben Alex added a comment -

          EBR-476 is now completed, so this task can proceed.

          Show
          Ben Alex added a comment - EBR-476 is now completed, so this task can proceed.
          Hide
          Ben Alex added a comment -

          Updated in SVN revision 334.

          Show
          Ben Alex added a comment - Updated in SVN revision 334.

            People

            • Assignee:
              Ben Alex
              Reporter:
              Marcel Overdijk
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: