Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Complete
    • Affects Version/s: 1.1.5.RELEASE
    • Fix Version/s: 1.2.0.M1
    • Component/s: @ ROO SHELL
    • Labels:
    • Environment:
      Windows 7 x64

      Description

      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.backup-1.1.5.RELEASE.jar (org.osgi.fra
      mework.BundleException: Unresolved constraint in bundle org.springframework.roo.
      addon.backup [7]: Unable to resolve 7.0: missing requirement [7.0] package; (&(p
      ackage=org.springframework.roo.file.monitor.event)(version>=1.1.0)(!(version>=2.
      0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package; (
      &(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0)
      )) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (pack
      age=javax.xml.namespace)]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.backup [7]: Unable to resolve 7.0: missing requirement [7.0] p
      ackage; (&(package=org.springframework.roo.file.monitor.event)(version>=1.1.0)(!
      (version>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0
      ] package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pa
      ckage; (package=javax.xml.namespace)]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.configurable-1.1.5.RELEASE.jar (org.os
      gi.framework.BundleException: Unresolved constraint in bundle org.springframewor
      k.roo.addon.configurable [8]: Unable to resolve 8.0: missing requirement [8.0] p
      ackage; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] package
      ; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.
      0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package; (
      &(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0)
      )) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (pack
      age=javax.xml.namespace)]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.configurable [8]: Unable to resolve 8.0: missing requirement [
      8.0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(ve
      rsion>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] p
      ackage; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] pack
      age; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=
      2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package;
      (package=javax.xml.namespace)]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.creator-1.1.5.RELEASE.jar (org.osgi.fr
      amework.BundleException: Unresolved constraint in bundle org.springframework.roo
      .addon.creator [9]: Unable to resolve 9.0: missing requirement [9.0] package; (p
      ackage=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.creator [9]: Unable to resolve 9.0: missing requirement [9.0]
      package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.dbre-1.1.5.RELEASE.jar (org.osgi.frame
      work.BundleException: Unresolved constraint in bundle org.springframework.roo.ad
      don.dbre [10]: Unable to resolve 10.0: missing requirement [10.0] package; (pack
      age=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.dbre [10]: Unable to resolve 10.0: missing requirement [10.0]
      package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.dod-1.1.5.RELEASE.jar (org.osgi.framew
      ork.BundleException: Unresolved constraint in bundle org.springframework.roo.add
      on.dod [11]: Unable to resolve 11.0: missing requirement [11.0] package; (&(pack
      age=org.springframework.roo.addon.configurable)(version>=1.1.0)(!(version>=2.0.0
      ))) [caused by: Unable to resolve 8.0: missing requirement [8.0] package; (&(pac
      kage=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.0))) [cau
      sed by: Unable to resolve 36.0: missing requirement [36.0] package; (&(package=o
      rg.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [caused
      by: Unable to resolve 39.0: missing requirement [39.0] package; (&(package=org.
      springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [caused by:
      Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.xml.
      namespace)]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.dod [11]: Unable to resolve 11.0: missing requirement [11.0] p
      ackage; (&(package=org.springframework.roo.addon.configurable)(version>=1.1.0)(!
      (version>=2.0.0))) [caused by: Unable to resolve 8.0: missing requirement [8.0]
      package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version
      >=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] packag
      e; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2
      .0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package;
      (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0
      ))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (pac
      kage=javax.xml.namespace)]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.email-1.1.5.RELEASE.jar (org.osgi.fram
      ework.BundleException: Unresolved constraint in bundle org.springframework.roo.a
      ddon.email [12]: Unable to resolve 12.0: missing requirement [12.0] package; (&(
      package=org.springframework.roo.addon.propfiles)(version>=1.1.0)(!(version>=2.0.
      0))) [caused by: Unable to resolve 24.0: missing requirement [24.0] package; (&(
      package=org.springframework.roo.process.manager)(version>=1.1.0)(!(version>=2.0.
      0))) [caused by: Unable to resolve 45.0: missing requirement [45.0] package; (&(
      package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))
      ) [caused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(pac
      kage=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [c
      aused by: Unable to resolve 52.0: missing requirement [52.0] package; (package=j
      avax.xml.namespace)]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.email [12]: Unable to resolve 12.0: missing requirement [12.0]
      package; (&(package=org.springframework.roo.addon.propfiles)(version>=1.1.0)(!(
      version>=2.0.0))) [caused by: Unable to resolve 24.0: missing requirement [24.0]
      package; (&(package=org.springframework.roo.process.manager)(version>=1.1.0)(!(
      version>=2.0.0))) [caused by: Unable to resolve 45.0: missing requirement [45.0]
      package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] pa
      ckage; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version
      >=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] packag
      e; (package=javax.xml.namespace)]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.entity-1.1.5.RELEASE.jar (org.osgi.fra
      mework.BundleException: Unresolved constraint in bundle org.springframework.roo.
      addon.entity [13]: Unable to resolve 13.0: missing requirement [13.0] package; (
      &(package=org.springframework.roo.addon.configurable)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 8.0: missing requirement [8.0] package;
      (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.0))
      ) [caused by: Unable to resolve 36.0: missing requirement [36.0] package; (&(pac
      kage=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [
      caused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(packag
      e=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [caus
      ed by: Unable to resolve 52.0: missing requirement [52.0] package; (package=java
      x.xml.namespace)]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.entity [13]: Unable to resolve 13.0: missing requirement [13.0
      ] package; (&(package=org.springframework.roo.addon.configurable)(version>=1.1.0
      )(!(version>=2.0.0))) [caused by: Unable to resolve 8.0: missing requirement [8.
      0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(vers
      ion>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] pac
      kage; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version
      >=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] packag
      e; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.
      0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (
      package=javax.xml.namespace)]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.finder-1.1.5.RELEASE.jar (org.osgi.fra
      mework.BundleException: Unresolved constraint in bundle org.springframework.roo.
      addon.finder [14]: Unable to resolve 14.0: missing requirement [14.0] package; (
      &(package=org.springframework.roo.addon.entity)(version>=1.1.0)(!(version>=2.0.0
      ))) [caused by: Unable to resolve 13.0: missing requirement [13.0] package; (&(p
      ackage=org.springframework.roo.addon.configurable)(version>=1.1.0)(!(version>=2.
      0.0))) [caused by: Unable to resolve 8.0: missing requirement [8.0] package; (&(
      package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.0))) [
      caused by: Unable to resolve 36.0: missing requirement [36.0] package; (&(packag
      e=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [cau
      sed by: Unable to resolve 39.0: missing requirement [39.0] package; (&(package=o
      rg.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [caused
      by: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.x
      ml.namespace)]]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.finder [14]: Unable to resolve 14.0: missing requirement [14.0
      ] package; (&(package=org.springframework.roo.addon.entity)(version>=1.1.0)(!(ve
      rsion>=2.0.0))) [caused by: Unable to resolve 13.0: missing requirement [13.0] p
      ackage; (&(package=org.springframework.roo.addon.configurable)(version>=1.1.0)(!
      (version>=2.0.0))) [caused by: Unable to resolve 8.0: missing requirement [8.0]
      package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version
      >=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] packag
      e; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2
      .0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package;
      (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0
      ))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (pac
      kage=javax.xml.namespace)]]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.gwt-1.1.5.RELEASE.jar (org.osgi.framew
      ork.BundleException: Unresolved constraint in bundle org.springframework.roo.add
      on.gwt [15]: Unable to resolve 15.0: missing requirement [15.0] package; (packag
      e=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.gwt [15]: Unable to resolve 15.0: missing requirement [15.0] p
      ackage; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.javabean-1.1.5.RELEASE.jar (org.osgi.f
      ramework.BundleException: Unresolved constraint in bundle org.springframework.ro
      o.addon.javabean [16]: Unable to resolve 16.0: missing requirement [16.0] packag
      e; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.
      0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] package; (&(
      package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))
      ) [caused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(pac
      kage=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [c
      aused by: Unable to resolve 52.0: missing requirement [52.0] package; (package=j
      avax.xml.namespace)]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.javabean [16]: Unable to resolve 16.0: missing requirement [16
      .0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] pa
      ckage; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(versio
      n>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] packa
      ge; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2
      .0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package;
      (package=javax.xml.namespace)]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.jdbc-1.1.5.RELEASE.jar (org.osgi.frame
      work.BundleException: Unresolved constraint in bundle org.springframework.roo.ad
      don.jdbc [17]: Unable to resolve 17.0: missing requirement [17.0] package; (&(pa
      ckage=org.springframework.roo.support.api)(version>=1.1.0)(!(version>=2.0.0))) [
      caused by: Unable to resolve 52.0: missing requirement [52.0] package; (package=
      javax.xml.namespace)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.jdbc [17]: Unable to resolve 17.0: missing requirement [17.0]
      package; (&(package=org.springframework.roo.support.api)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pack
      age; (package=javax.xml.namespace)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.jms-1.1.5.RELEASE.jar (org.osgi.framew
      ork.BundleException: Unresolved constraint in bundle org.springframework.roo.add
      on.jms [18]: Unable to resolve 18.0: missing requirement [18.0] package; (packag
      e=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.jms [18]: Unable to resolve 18.0: missing requirement [18.0] p
      ackage; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.jpa-1.1.5.RELEASE.jar (org.osgi.framew
      ork.BundleException: Unresolved constraint in bundle org.springframework.roo.add
      on.jpa [19]: Unable to resolve 19.0: missing requirement [19.0] package; (&(pack
      age=org.springframework.roo.addon.propfiles)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 24.0: missing requirement [24.0] package; (&(pack
      age=org.springframework.roo.process.manager)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 45.0: missing requirement [45.0] package; (&(pack
      age=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [c
      aused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(package
      =org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [cause
      d by: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax
      .xml.namespace)]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.jpa [19]: Unable to resolve 19.0: missing requirement [19.0] p
      ackage; (&(package=org.springframework.roo.addon.propfiles)(version>=1.1.0)(!(ve
      rsion>=2.0.0))) [caused by: Unable to resolve 24.0: missing requirement [24.0] p
      ackage; (&(package=org.springframework.roo.process.manager)(version>=1.1.0)(!(ve
      rsion>=2.0.0))) [caused by: Unable to resolve 45.0: missing requirement [45.0] p
      ackage; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] pack
      age; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=
      2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package;
      (package=javax.xml.namespace)]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.json-1.1.5.RELEASE.jar (org.osgi.frame
      work.BundleException: Unresolved constraint in bundle org.springframework.roo.ad
      don.json [20]: Unable to resolve 20.0: missing requirement [20.0] package; (&(pa
      ckage=org.springframework.roo.addon.plural)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 22.0: missing requirement [22.0] package; (&(packa
      ge=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.0))) [cause
      d by: Unable to resolve 36.0: missing requirement [36.0] package; (&(package=org
      .springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [caused b
      y: Unable to resolve 39.0: missing requirement [39.0] package; (&(package=org.sp
      ringframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [caused by: U
      nable to resolve 52.0: missing requirement [52.0] package; (package=javax.xml.na
      mespace)]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.json [20]: Unable to resolve 20.0: missing requirement [20.0]
      package; (&(package=org.springframework.roo.addon.plural)(version>=1.1.0)(!(vers
      ion>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] pac
      kage; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2
      .0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] package;
      (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.
      0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(
      package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (packag
      e=javax.xml.namespace)]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.logging-1.1.5.RELEASE.jar (org.osgi.fr
      amework.BundleException: Unresolved constraint in bundle org.springframework.roo
      .addon.logging [21]: Unable to resolve 21.0: missing requirement [21.0] package;
      (&(package=org.springframework.roo.model)(version>=1.1.0)(!(version>=2.0.0))) [
      caused by: Unable to resolve 44.0: missing requirement [44.0] package; (&(packag
      e=org.springframework.roo.support.util)(version>=1.1.0)(!(version>=2.0.0))) [cau
      sed by: Unable to resolve 52.0: missing requirement [52.0] package; (package=jav
      ax.xml.namespace)]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.logging [21]: Unable to resolve 21.0: missing requirement [21.
      0] package; (&(package=org.springframework.roo.model)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 44.0: missing requirement [44.0] package
      ; (&(package=org.springframework.roo.support.util)(version>=1.1.0)(!(version>=2.
      0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (
      package=javax.xml.namespace)]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.plural-1.1.5.RELEASE.jar (org.osgi.fra
      mework.BundleException: Unresolved constraint in bundle org.springframework.roo.
      addon.plural [22]: Unable to resolve 22.0: missing requirement [22.0] package; (
      &(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 36.0: missing requirement [36.0] package; (&(pack
      age=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [c
      aused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(package
      =org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [cause
      d by: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax
      .xml.namespace)]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.plural [22]: Unable to resolve 22.0: missing requirement [22.0
      ] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] pack
      age; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package
      ; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0
      .0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (p
      ackage=javax.xml.namespace)]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.property.editor-1.1.5.RELEASE.jar (org
      .osgi.framework.BundleException: Unresolved constraint in bundle org.springframe
      work.roo.addon.property.editor [23]: Unable to resolve 23.0: missing requirement
      [23.0] package; (&(package=org.springframework.roo.addon.entity)(version>=1.1.0
      )(!(version>=2.0.0))) [caused by: Unable to resolve 13.0: missing requirement [1
      3.0] package; (&(package=org.springframework.roo.addon.configurable)(version>=1.
      1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 8.0: missing requirement
      [8.0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(v
      ersion>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0]
      package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(vers
      ion>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] pac
      kage; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package
      ; (package=javax.xml.namespace)]]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.property.editor [23]: Unable to resolve 23.0: missing requirem
      ent [23.0] package; (&(package=org.springframework.roo.addon.entity)(version>=1.
      1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 13.0: missing requirement
      [13.0] package; (&(package=org.springframework.roo.addon.configurable)(version>
      =1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 8.0: missing requireme
      nt [8.0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(
      !(version>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.
      0] package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(v
      ersion>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0]
      package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pack
      age; (package=javax.xml.namespace)]]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.propfiles-1.1.5.RELEASE.jar (org.osgi.
      framework.BundleException: Unresolved constraint in bundle org.springframework.r
      oo.addon.propfiles [24]: Unable to resolve 24.0: missing requirement [24.0] pack
      age; (&(package=org.springframework.roo.process.manager)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 45.0: missing requirement [45.0] pack
      age; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package
      ; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0
      .0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (p
      ackage=javax.xml.namespace)]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.propfiles [24]: Unable to resolve 24.0: missing requirement [2
      4.0] package; (&(package=org.springframework.roo.process.manager)(version>=1.1.0
      )(!(version>=2.0.0))) [caused by: Unable to resolve 45.0: missing requirement [4
      5.0] package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!
      (version>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0
      ] package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pa
      ckage; (package=javax.xml.namespace)]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.roobot.client-1.1.5.RELEASE.jar (org.o
      sgi.framework.BundleException: Unresolved constraint in bundle org.springframewo
      rk.roo.addon.roobot.client [25]: Unable to resolve 25.0: missing requirement [25
      .0] package; (package=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.roobot.client [25]: Unable to resolve 25.0: missing requiremen
      t [25.0] package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.security-1.1.5.RELEASE.jar (org.osgi.f
      ramework.BundleException: Unresolved constraint in bundle org.springframework.ro
      o.addon.security [26]: Unable to resolve 26.0: missing requirement [26.0] packag
      e; (&(package=org.springframework.roo.addon.web.mvc.jsp.tiles)(version>=1.1.0)(!
      (version>=2.0.0))) [caused by: Unable to resolve 34.0: missing requirement [34.0
      ] package; (package=javax.xml.parsers)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.security [26]: Unable to resolve 26.0: missing requirement [26
      .0] package; (&(package=org.springframework.roo.addon.web.mvc.jsp.tiles)(version
      >=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 34.0: missing require
      ment [34.0] package; (package=javax.xml.parsers)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.serializable-1.1.5.RELEASE.jar (org.os
      gi.framework.BundleException: Unresolved constraint in bundle org.springframewor
      k.roo.addon.serializable [27]: Unable to resolve 27.0: missing requirement [27.0
      ] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] pack
      age; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package
      ; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0
      .0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (p
      ackage=javax.xml.namespace)]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.serializable [27]: Unable to resolve 27.0: missing requirement
      [27.0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!
      (version>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0
      ] package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(ve
      rsion>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] p
      ackage; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(versio
      n>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] packa
      ge; (package=javax.xml.namespace)]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.solr-1.1.5.RELEASE.jar (org.osgi.frame
      work.BundleException: Unresolved constraint in bundle org.springframework.roo.ad
      don.solr [28]: Unable to resolve 28.0: missing requirement [28.0] package; (pack
      age=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.solr [28]: Unable to resolve 28.0: missing requirement [28.0]
      package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.test-1.1.5.RELEASE.jar (org.osgi.frame
      work.BundleException: Unresolved constraint in bundle org.springframework.roo.ad
      don.test [29]: Unable to resolve 29.0: missing requirement [29.0] package; (&(pa
      ckage=org.springframework.roo.addon.configurable)(version>=1.1.0)(!(version>=2.0
      .0))) [caused by: Unable to resolve 8.0: missing requirement [8.0] package; (&(p
      ackage=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.0))) [c
      aused by: Unable to resolve 36.0: missing requirement [36.0] package; (&(package
      =org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [caus
      ed by: Unable to resolve 39.0: missing requirement [39.0] package; (&(package=or
      g.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [caused b
      y: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.xm
      l.namespace)]]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.test [29]: Unable to resolve 29.0: missing requirement [29.0]
      package; (&(package=org.springframework.roo.addon.configurable)(version>=1.1.0)(
      !(version>=2.0.0))) [caused by: Unable to resolve 8.0: missing requirement [8.0]
      package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(versio
      n>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] packa
      ge; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=
      2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package;
      (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.
      0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (pa
      ckage=javax.xml.namespace)]]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.tostring-1.1.5.RELEASE.jar (org.osgi.f
      ramework.BundleException: Unresolved constraint in bundle org.springframework.ro
      o.addon.tostring [30]: Unable to resolve 30.0: missing requirement [30.0] packag
      e; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(version>=2.0.
      0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] package; (&(
      package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))
      ) [caused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(pac
      kage=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [c
      aused by: Unable to resolve 52.0: missing requirement [52.0] package; (package=j
      avax.xml.namespace)]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.tostring [30]: Unable to resolve 30.0: missing requirement [30
      .0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0] pa
      ckage; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(versio
      n>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] packa
      ge; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2
      .0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package;
      (package=javax.xml.namespace)]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.web.flow-1.1.5.RELEASE.jar (org.osgi.f
      ramework.BundleException: Unresolved constraint in bundle org.springframework.ro
      o.addon.web.flow [31]: Unable to resolve 31.0: missing requirement [31.0] packag
      e; (&(package=org.springframework.roo.addon.web.mvc.controller)(version>=1.1.0)(
      !(version>=2.0.0))) [caused by: Unable to resolve 32.0: missing requirement [32.
      0] package; (package=javax.xml.parsers)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.web.flow [31]: Unable to resolve 31.0: missing requirement [31
      .0] package; (&(package=org.springframework.roo.addon.web.mvc.controller)(versio
      n>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 32.0: missing requir
      ement [32.0] package; (package=javax.xml.parsers)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.web.mvc.controller-1.1.5.RELEASE.jar (
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.web.mvc.controller [32]: Unable to resolve 32.0: missing requi
      rement [32.0] package; (package=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.web.mvc.controller [32]: Unable to resolve 32.0: missing requi
      rement [32.0] package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.web.mvc.embedded-1.1.5.RELEASE.jar (or
      g.osgi.framework.BundleException: Unresolved constraint in bundle org.springfram
      ework.roo.addon.web.mvc.embedded [33]: Unable to resolve 33.0: missing requireme
      nt [33.0] package; (package=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.web.mvc.embedded [33]: Unable to resolve 33.0: missing require
      ment [33.0] package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.web.mvc.jsp-1.1.5.RELEASE.jar (org.osg
      i.framework.BundleException: Unresolved constraint in bundle org.springframework
      .roo.addon.web.mvc.jsp [34]: Unable to resolve 34.0: missing requirement [34.0]
      package; (package=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.web.mvc.jsp [34]: Unable to resolve 34.0: missing requirement
      [34.0] package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.addon.web.selenium-1.1.5.RELEASE.jar (org.os
      gi.framework.BundleException: Unresolved constraint in bundle org.springframewor
      k.roo.addon.web.selenium [35]: Unable to resolve 35.0: missing requirement [35.0
      ] package; (&(package=org.springframework.roo.addon.web.mvc.controller.details)(
      version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 32.0: missing
      requirement [32.0] package; (package=javax.xml.parsers)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.addon.web.selenium [35]: Unable to resolve 35.0: missing requirement
      [35.0] package; (&(package=org.springframework.roo.addon.web.mvc.controller.det
      ails)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 32.0: mi
      ssing requirement [32.0] package; (package=javax.xml.parsers)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.classpath-1.1.5.RELEASE.jar (org.osgi.framew
      ork.BundleException: Unresolved constraint in bundle org.springframework.roo.cla
      sspath [36]: Unable to resolve 36.0: missing requirement [36.0] package; (&(pack
      age=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>=2.0.0))) [c
      aused by: Unable to resolve 39.0: missing requirement [39.0] package; (&(package
      =org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0))) [cause
      d by: Unable to resolve 52.0: missing requirement [52.0] package; (package=javax
      .xml.namespace)]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.classpath [36]: Unable to resolve 36.0: missing requirement [36.0] p
      ackage; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] pack
      age; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=
      2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package;
      (package=javax.xml.namespace)]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.classpath.javaparser-1.1.5.RELEASE.jar (org.
      osgi.framework.BundleException: Unresolved constraint in bundle org.springframew
      ork.roo.classpath.javaparser [37]: Unable to resolve 37.0: missing requirement [
      37.0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)(!(v
      ersion>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36.0]
      package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(vers
      ion>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] pac
      kage; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package
      ; (package=javax.xml.namespace)]]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.classpath.javaparser [37]: Unable to resolve 37.0: missing requireme
      nt [37.0] package; (&(package=org.springframework.roo.classpath)(version>=1.1.0)
      (!(version>=2.0.0))) [caused by: Unable to resolve 36.0: missing requirement [36
      .0] package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(
      version>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0]
      package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(vers
      ion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pac
      kage; (package=javax.xml.namespace)]]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.felix-1.1.5.RELEASE.jar (org.osgi.framework.
      BundleException: Unresolved constraint in bundle org.springframework.roo.felix [
      38]: Unable to resolve 38.0: missing requirement [38.0] package; (&(package=org.
      bouncycastle.jce.provider)(version>=1.45.0)(!(version>=2.0.0))) [caused by: Unab
      le to resolve 58.0: missing requirement [58.0] package; (package=javax.crypto)])

      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.felix [38]: Unable to resolve 38.0: missing requirement [38.0] packa
      ge; (&(package=org.bouncycastle.jce.provider)(version>=1.45.0)(!(version>=2.0.0)
      )) [caused by: Unable to resolve 58.0: missing requirement [58.0] package; (pack
      age=javax.crypto)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.file.monitor-1.1.5.RELEASE.jar (org.osgi.fra
      mework.BundleException: Unresolved constraint in bundle org.springframework.roo.
      file.monitor [39]: Unable to resolve 39.0: missing requirement [39.0] package; (
      &(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0)
      )) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (pack
      age=javax.xml.namespace)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.file.monitor [39]: Unable to resolve 39.0: missing requirement [39.0
      ] package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pa
      ckage; (package=javax.xml.namespace)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.file.monitor.polling-1.1.5.RELEASE.jar (org.
      osgi.framework.BundleException: Unresolved constraint in bundle org.springframew
      ork.roo.file.monitor.polling [40]: Unable to resolve 40.0: missing requirement [
      40.0] package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(
      !(version>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.
      0] package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(ve
      rsion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] p
      ackage; (package=javax.xml.namespace)]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.file.monitor.polling [40]: Unable to resolve 40.0: missing requireme
      nt [40.0] package; (&(package=org.springframework.roo.file.monitor)(version>=1.1
      .0)(!(version>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement
      [39.0] package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(
      !(version>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.
      0] package; (package=javax.xml.namespace)]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.file.monitor.polling.roo-1.1.5.RELEASE.jar (
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.file.monitor.polling.roo [41]: Unable to resolve 41.0: missing requi
      rement [41.0] package; (&(package=org.springframework.roo.file.monitor.event)(ve
      rsion>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 39.0: missing re
      quirement [39.0] package; (&(package=org.springframework.roo.support.ant)(versio
      n>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 52.0: missing requir
      ement [52.0] package; (package=javax.xml.namespace)]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.file.monitor.polling.roo [41]: Unable to resolve 41.0: missing requi
      rement [41.0] package; (&(package=org.springframework.roo.file.monitor.event)(ve
      rsion>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 39.0: missing re
      quirement [39.0] package; (&(package=org.springframework.roo.support.ant)(versio
      n>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 52.0: missing requir
      ement [52.0] package; (package=javax.xml.namespace)]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.file.undo-1.1.5.RELEASE.jar (org.osgi.framew
      ork.BundleException: Unresolved constraint in bundle org.springframework.roo.fil
      e.undo [42]: Unable to resolve 42.0: missing requirement [42.0] package; (&(pack
      age=org.springframework.roo.support.logging)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (packag
      e=javax.xml.namespace)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.file.undo [42]: Unable to resolve 42.0: missing requirement [42.0] p
      ackage; (&(package=org.springframework.roo.support.logging)(version>=1.1.0)(!(ve
      rsion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] p
      ackage; (package=javax.xml.namespace)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.metadata-1.1.5.RELEASE.jar (org.osgi.framewo
      rk.BundleException: Unresolved constraint in bundle org.springframework.roo.meta
      data [43]: Unable to resolve 43.0: missing requirement [43.0] package; (&(packag
      e=org.springframework.roo.support.style)(version>=1.1.0)(!(version>=2.0.0))) [ca
      used by: Unable to resolve 52.0: missing requirement [52.0] package; (package=ja
      vax.xml.namespace)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.metadata [43]: Unable to resolve 43.0: missing requirement [43.0] pa
      ckage; (&(package=org.springframework.roo.support.style)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pack
      age; (package=javax.xml.namespace)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.model-1.1.5.RELEASE.jar (org.osgi.framework.
      BundleException: Unresolved constraint in bundle org.springframework.roo.model [
      44]: Unable to resolve 44.0: missing requirement [44.0] package; (&(package=org.
      springframework.roo.support.util)(version>=1.1.0)(!(version>=2.0.0))) [caused by
      : Unable to resolve 52.0: missing requirement [52.0] package; (package=javax.xml
      .namespace)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.model [44]: Unable to resolve 44.0: missing requirement [44.0] packa
      ge; (&(package=org.springframework.roo.support.util)(version>=1.1.0)(!(version>=
      2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package;
      (package=javax.xml.namespace)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.process.manager-1.1.5.RELEASE.jar (org.osgi.
      framework.BundleException: Unresolved constraint in bundle org.springframework.r
      oo.process.manager [45]: Unable to resolve 45.0: missing requirement [45.0] pack
      age; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!(version>
      =2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0] package
      ; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0
      .0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (p
      ackage=javax.xml.namespace)]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.process.manager [45]: Unable to resolve 45.0: missing requirement [4
      5.0] package; (&(package=org.springframework.roo.file.monitor)(version>=1.1.0)(!
      (version>=2.0.0))) [caused by: Unable to resolve 39.0: missing requirement [39.0
      ] package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pa
      ckage; (package=javax.xml.namespace)]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.project-1.1.5.RELEASE.jar (org.osgi.framewor
      k.BundleException: Unresolved constraint in bundle org.springframework.roo.proje
      ct [46]: Unable to resolve 46.0: missing requirement [46.0] package; (package=ja
      vax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.project [46]: Unable to resolve 46.0: missing requirement [46.0] pac
      kage; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.shell-1.1.5.RELEASE.jar (org.osgi.framework.
      BundleException: Unresolved constraint in bundle org.springframework.roo.shell [
      47]: Unable to resolve 47.0: missing requirement [47.0] package; (package=javax.
      xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.shell [47]: Unable to resolve 47.0: missing requirement [47.0] packa
      ge; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.shell.jline-1.1.5.RELEASE.jar (org.osgi.fram
      ework.BundleException: Unresolved constraint in bundle org.springframework.roo.s
      hell.jline [48]: Unable to resolve 48.0: missing requirement [48.0] package; (&(
      package=jline)(version>=0.9.0)(!(version>=1.0.0))) [caused by: Unable to resolve
      62.0: missing requirement [62.0] package; (package=javax.swing)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.shell.jline [48]: Unable to resolve 48.0: missing requirement [48.0]
      package; (&(package=jline)(version>=0.9.0)(!(version>=1.0.0))) [caused by: Unab
      le to resolve 62.0: missing requirement [62.0] package; (package=javax.swing)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.shell.jline.osgi-1.1.5.RELEASE.jar (org.osgi
      .framework.BundleException: Unresolved constraint in bundle org.springframework.
      roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [49.0] pa
      ckage; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.0.
      0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (pa
      ckage=javax.xml.parsers)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.shell.jline.osgi [49]: Unable to resolve 49.0: missing requirement [
      49.0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(versi
      on>=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] pack
      age; (package=javax.xml.parsers)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.shell.osgi-1.1.5.RELEASE.jar (org.osgi.frame
      work.BundleException: Unresolved constraint in bundle org.springframework.roo.sh
      ell.osgi [50]: Unable to resolve 50.0: missing requirement [50.0] package; (&(pa
      ckage=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.0.0))) [caused
      by: Unable to resolve 47.0: missing requirement [47.0] package; (package=javax.
      xml.parsers)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.shell.osgi [50]: Unable to resolve 50.0: missing requirement [50.0]
      package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.
      0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (
      package=javax.xml.parsers)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.startlevel-1.1.5.RELEASE.jar (org.osgi.frame
      work.BundleException: Unresolved constraint in bundle org.springframework.roo.st
      artlevel [51]: Unable to resolve 51.0: missing requirement [51.0] package; (pack
      age=javax.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.startlevel [51]: Unable to resolve 51.0: missing requirement [51.0]
      package; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.support-1.1.5.RELEASE.jar (org.osgi.framewor
      k.BundleException: Unresolved constraint in bundle org.springframework.roo.suppo
      rt [52]: Unable to resolve 52.0: missing requirement [52.0] package; (package=ja
      vax.xml.namespace))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.support [52]: Unable to resolve 52.0: missing requirement [52.0] pac
      kage; (package=javax.xml.namespace)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.support.osgi-1.1.5.RELEASE.jar (org.osgi.fra
      mework.BundleException: Unresolved constraint in bundle org.springframework.roo.
      support.osgi [53]: Unable to resolve 53.0: missing requirement [53.0] package; (
      &(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(version>=2.0.0)
      )) [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (pack
      age=javax.xml.namespace)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.support.osgi [53]: Unable to resolve 53.0: missing requirement [53.0
      ] package; (&(package=org.springframework.roo.support.ant)(version>=1.1.0)(!(ver
      sion>=2.0.0))) [caused by: Unable to resolve 52.0: missing requirement [52.0] pa
      ckage; (package=javax.xml.namespace)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.uaa-1.1.5.RELEASE.jar (org.osgi.framework.Bu
      ndleException: Unresolved constraint in bundle org.springframework.roo.uaa [54]:
      Unable to resolve 54.0: missing requirement [54.0] package; (&(package=org.spri
      ngframework.roo.metadata)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable
      to resolve 43.0: missing requirement [43.0] package; (&(package=org.springframe
      work.roo.support.style)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable t
      o resolve 52.0: missing requirement [52.0] package; (package=javax.xml.namespace
      )]])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.uaa [54]: Unable to resolve 54.0: missing requirement [54.0] package
      ; (&(package=org.springframework.roo.metadata)(version>=1.1.0)(!(version>=2.0.0)
      )) [caused by: Unable to resolve 43.0: missing requirement [43.0] package; (&(pa
      ckage=org.springframework.roo.support.style)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 52.0: missing requirement [52.0] package; (packag
      e=javax.xml.namespace)]]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.url.stream.jdk-1.1.5.RELEASE.jar (org.osgi.f
      ramework.BundleException: Unresolved constraint in bundle org.springframework.ro
      o.url.stream.jdk [56]: Unable to resolve 56.0: missing requirement [56.0] packag
      e; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version>=2.0.0)))
      [caused by: Unable to resolve 47.0: missing requirement [47.0] package; (packag
      e=javax.xml.parsers)])
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.url.stream.jdk [56]: Unable to resolve 56.0: missing requirement [56
      .0] package; (&(package=org.springframework.roo.shell)(version>=1.1.0)(!(version
      >=2.0.0))) [caused by: Unable to resolve 47.0: missing requirement [47.0] packag
      e; (package=javax.xml.parsers)]
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.wrapping.bcprov-jdk15-1.45.0.0010.jar (org.o
      sgi.framework.BundleException: Unresolved constraint in bundle org.springframewo
      rk.roo.wrapping.bcprov-jdk15 [58]: Unable to resolve 58.0: missing requirement [
      58.0] package; (package=javax.crypto))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.wrapping.bcprov-jdk15 [58]: Unable to resolve 58.0: missing requirem
      ent [58.0] package; (package=javax.crypto)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.roo.wrapping.jline-0.9.94.0010.jar (org.osgi.fra
      mework.BundleException: Unresolved constraint in bundle org.springframework.roo.
      wrapping.jline [62]: Unable to resolve 62.0: missing requirement [62.0] package;
      (package=javax.swing))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.roo.wrapping.jline [62]: Unable to resolve 62.0: missing requirement [62
      .0] package; (package=javax.swing)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)
      ERROR: Error starting file:/C:/Program%20Files/springsource/spring-roo-1.1.5.REL
      EASE/bundle/org.springframework.uaa.client-1.0.2.RELEASE.jar (org.osgi.framework
      .BundleException: Unresolved constraint in bundle org.springframework.uaa.client
      [65]: Unable to resolve 65.0: missing requirement [65.0] package; (package=java
      x.xml.parsers))
      org.osgi.framework.BundleException: Unresolved constraint in bundle org.springfr
      amework.uaa.client [65]: Unable to resolve 65.0: missing requirement [65.0] pack
      age; (package=javax.xml.parsers)
      at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)
      at org.apache.felix.framework.Felix.startBundle(Felix.java:1719)
      at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1148)

      at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
      )
      at java.lang.Thread.run(Thread.java:722)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sschmidt Stefan Schmidt
                Reporter:
                alosman alosman alosman
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: