Uploaded image for project: 'Spring Roo'
  1. Spring Roo
  2. ROO-3298

Upgrade version of solrj shipped with Roo

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: 1.2.2.RELEASE
    • Fix Version/s: 1.2.3.RELEASE
    • Component/s: None
    • Labels:
      None
    • Environment:
      OS X mac

      Description

      The version of soljr is 1.6.1 in Roo. If I download the latest 3.x release, Solr is 3.6.1, and that release's solrj library is binary incompatible with Roo's version of the solrj.

      Upgrading the Roo library to 3.6.1 worked. I suggest we consider upgrading the version of the library.

        Attachments

          Activity

            People

            • Assignee:
              stewarta Alan Stewart
              Reporter:
              krimple Ken Rimple
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: