Uploaded image for project: 'Spring Roo'
  1. Spring Roo
  2. ROO-3982

Increase aspecj plugin version used in pom

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Critical
    • Resolution: Unresolved
    • Affects Version/s: 2.0.0.RC3
    • Fix Version/s: None
    • Component/s: BUILD
    • Labels:
      None

      Description

      Increase the version of the aspecj maven plugin used from 1.8 to 1.10 because in the newest eclipse, during the build, create an infinite loop for a miss configuration of the plugin.

      The reference to the problem is that: 

      https://github.com/mojohaus/aspectj-maven-plugin/issues/16 

      Thanks

        Attachments

          Activity

            People

            Assignee:
            jcgarcia Juan Carlos García del Canto
            Reporter:
            luca.preziati Luca Preziati
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: