Uploaded image for project: 'Spring Security'
  1. Spring Security
  2. SEC-1131

Convert Portlet module to use 2.0 API (and Spring 3.0.0.M2)

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.4
    • Fix Version/s: 3.0.0 M1
    • Component/s: None
    • Labels:
      None

      Activity

      Hide
      luke Luke Taylor added a comment -

      Thanks for the patch! I'll check it out when I get a chance.

      Show
      luke Luke Taylor added a comment - Thanks for the patch! I'll check it out when I get a chance.
      Hide
      luke Luke Taylor added a comment -

      I've committed the patch and the build and tests seem to be OK. Let me know if there are any further problems.

      Show
      luke Luke Taylor added a comment - I've committed the patch and the build and tests seem to be OK. Let me know if there are any further problems.
      Hide
      capo Michal Capo added a comment -

      You probably forgot to change the portlet API to 2.0.

      Show
      capo Michal Capo added a comment - You probably forgot to change the portlet API to 2.0.
      Hide
      luke Luke Taylor added a comment -

      Thanks. Looks like I forgot to update that in the sample pom.

      Show
      luke Luke Taylor added a comment - Thanks. Looks like I forgot to update that in the sample pom.
      Hide
      luke Luke Taylor added a comment -

      Closing.

      Show
      luke Luke Taylor added a comment - Closing.

        People

        • Assignee:
          luke Luke Taylor
          Reporter:
          capo Michal Capo
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: