Uploaded image for project: 'Spring Security'
  1. Spring Security
  2. SEC-1686

Upgrade to Spring 3.0.6 for Spring Security 3.0.6

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: 3.0.5
    • Fix Version/s: 3.0.6
    • Component/s: None
    • Labels:
      None

      Description

      This dependency makes my maven dependency tree considerably larger, as my project then depends on Spring framework 3.0.3 and 3.0.5. The problem is within the spring-security-parent pom.

        Activity

        jtravis Jon Travis created issue -
        luke Luke Taylor made changes -
        Field Original Value New Value
        Issue Type Bug [ 1 ] Improvement [ 4 ]
        luke Luke Taylor made changes -
        Summary Spring Security 3.0.5 depends on Spring 3.0.3 Upgrade to Spring 3.0.6 for Spring Security 3.0.6
        luke Luke Taylor made changes -
        Assignee Luke Taylor [ luke ]
        Fix Version/s 3.0.6 [ 11761 ]
        luke Luke Taylor made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Complete [ 8 ]
        tmarshall Trevor Marshall made changes -
        Workflow jira [ 45686 ] SPR Workflow [ 55377 ]
        rwinch Rob Winch made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            luke Luke Taylor
            Reporter:
            jtravis Jon Travis
          • Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development