Details

      Description

      Spring Security 3.0.5 should use Spring LDAP 1.3.1, because Spring LDAP 1.3.0 uses Spring 2.5.6. This error generates a Namespace error with spring-context

        Activity

        Hide
        luke Luke Taylor added a comment -

        Spring Security 3.0.5 was released before Spring LDAP 1.3.1, so there's no possibility it could have used it.

        Please don't open issues like this as "blocker" bugs, when they clearly aren't.

        Show
        luke Luke Taylor added a comment - Spring Security 3.0.5 was released before Spring LDAP 1.3.1, so there's no possibility it could have used it. Please don't open issues like this as "blocker" bugs, when they clearly aren't.

          People

          • Assignee:
            luke Luke Taylor
            Reporter:
            neuquino Facundo Chambó
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: