Spring Security
  1. Spring Security
  2. SEC-1787

spring-security-config declares mandatory dependence on openid4java

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.1.0.RC2
    • Fix Version/s: 3.1.0.RC3
    • Component/s: Core, Namespace
    • Labels:
      None

      Description

      spring-security-config declares mandatory dependence on openid4java, which can't be right? I haven't looked that the other dependencies, so there may be other lurkers in there.

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Luke Taylor
              Reporter:
              Dave Syer
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: