Uploaded image for project: 'Spring Data GemFire'
  1. Spring Data GemFire
  2. SGF-533

Update Spring dependencies, set Apache Geode version to 1.0.0-incubating.M3 and refactor exclusions

    XMLWordPrintable

Details

    • Hopper SR3 / Gosling SR5

    Description

      Will...

      • Update Spring Framework to 4.2.8.RELEASE.
      • Update Spring Data Build to 1.8.3.RELEASE.
      • Update Spring Data Commons to 1.12.3.RELEASE.
      • Set Apache Geode version to 1.0.0-incubating.M3 in the Maven pom.xml file.
      • Clean up dependency exclusions.
      • Declare a test dependency on Spring Shell 1.1.0.RELEASE.

      Attachments

        Activity

          People

            jblum John Blum
            jblum John Blum
            John Blum John Blum
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - 1h
                1h
                Remaining:
                Remaining Estimate - 1h
                1h
                Logged:
                Time Spent - Not Specified
                Not Specified