Uploaded image for project: 'Spring Data GemFire'
  1. Spring Data GemFire
  2. SGF-575

Remove log4j dependency from SDG Gradle build and refactor Gradle and Maven build file.

    XMLWordPrintable

    Details

    • Sprint:
      Ingalls RC1

      Description

      The Spring Data Geode Gradle build unnecessarily defines the log4j dependency on the classpath, and specified the wrong version (1.2.17) at that; Apache Geode requires log4j 2.6.1.

        Attachments

          Activity

            People

            Assignee:
            jblum John Blum
            Reporter:
            jblum John Blum
            Last updater:
            John Blum
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1h
                1h
                Remaining:
                Remaining Estimate - 1h
                1h
                Logged:
                Time Spent - Not Specified
                Not Specified