Uploaded image for project: 'Spring Data GemFire'
  1. Spring Data GemFire
  2. SGF-895

Include geode redis module due to upgrading geode to 1.9.0

    XMLWordPrintable

    Details

      Description

      Due to upgrading to apache geode 1.9.0, we need to include geode redis as a separate dependency. Otherwise we can document the dependency will be required to use the @EnableRedisServer annotation provided by the spring-geode-starter project

        Attachments

          Activity

            People

            Assignee:
            jblum John Blum
            Reporter:
            jblum John Blum
            Last updater:
            Mark Paluch Mark Paluch
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved: