Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      As mentioned on the forum, quite a few people would love it if spring social would depend on Spring 3.0.x

      Many of them are Grails users who have no control of the Spring version in use in their project.
      Grails 1.3.7 packs Spring 3.0.5.RELEASE.

      I am seeing a bunch of Todo's appear for this (example: spring-social-core/src/main/java/org/springframework/social/oauth2/ProtectedResourceClientFactory.java) in your git repo so I thought I would create an issue for it.

        Activity

        Hide
        Matt Veitas added a comment -

        Work on this should be in the git repo already. Pull down the latest to check this out.

        Show
        Matt Veitas added a comment - Work on this should be in the git repo already. Pull down the latest to check this out.
        Hide
        Hans Westerbeek added a comment -

        Hmm... well, build.gradle still says 3.1 on the maste branch if i'm correct. any i suppose craig / keith will either close or accept this issue soon enough

        Show
        Hans Westerbeek added a comment - Hmm... well, build.gradle still says 3.1 on the maste branch if i'm correct. any i suppose craig / keith will either close or accept this issue soon enough
        Hide
        Keith Donald added a comment -

        Social is 3.0.x compatible with the M2 release.

        Show
        Keith Donald added a comment - Social is 3.0.x compatible with the M2 release.

          People

          • Assignee:
            Unassigned
            Reporter:
            Hans Westerbeek
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: