Spring Social Facebook
  1. Spring Social Facebook
  2. SOCIALFB-102

access token expiresTime should be stored as Long. Currently, Integer is used for that.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.1.0.M1
    • Fix Version/s: None
    • Component/s: Connection
    • Labels:
      None

      Description

      access token expiresTime should be stored as Long. Currently, Integer is used for that.

        Activity

        Craig Walls added a comment -

        Closing as a duplicate of SOCIAL-356.

        Actually, SOCIAL-356 came after this issue and thus duplicates SOCIALFB-102. But since the problem is really in Spring Social Core and not Spring Social Facebook, I'm closing this one and letting that one remain.


          People

          • Assignee:
            Craig Walls
            Reporter:
            Vijay Babu Gandhi
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: