Uploaded image for project: 'Spring Framework'
  1. Spring Framework
  2. SPR-16077

Upgrade to AspectJ 1.9 RC1

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Complete
    • Affects Version/s: 5.0 GA
    • Fix Version/s: 5.0.1
    • Component/s: Core:AOP
    • Labels:
      None
    • Last commented by a User:
      true

      Description

      Since Spring Framework 5.0 GA builds with AspectJ 1.9 beta 7, we need to resolve that dependency to AspectJ 1.9 RC1 in Spring Framework 5.0.1 (and to AspectJ 1.9 GA later on).

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              juergen.hoeller Juergen Hoeller
              Reporter:
              juergen.hoeller Juergen Hoeller
              Last updater:
              Spring Issues Spring Issues
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 30 weeks, 1 day ago