Uploaded image for project: 'Spring Framework'
  1. Spring Framework
  2. SPR-16802

Documentation refers to org.projectreactor:reactor-net which seem not to exist on projectreactor Bismuth

    Details

    • Last commented by a User:
      false

      Description

      Documentation for STOMP External broker configuration mention org.projectreactor:reactor-net as needed dependency. But current Springframework depend on projectreactor Bismuth-SR9 which do not have that package anymore.

      See: https://docs.spring.io/spring/docs/5.0.6.RELEASE/spring-framework-reference/web.html#websocket-stomp-handle-broker-relay

        Attachments

          Activity

            People

            • Assignee:
              rstoya05-aop Rossen Stoyanchev
              Reporter:
              ikettu Ilpo Kettunen
              Last updater:
              Stéphane Nicoll
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                22 weeks ago