Spring Framework
  1. Spring Framework
  2. SPR-490

Need to have a wrapper command when binding request values in the model

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.1.2
    • Fix Version/s: None
    • Component/s: Web
    • Labels:
      None
    • Last commented by a User:
      false

      Description

        Activity

        Erwin Vervaet added a comment -

        Some confusion on my part: the title of the issue is misleading: it should be something like "bind tag requires wrapper command when binding collections".

        Sorry for this.

        Erwin

        Erwin Vervaet added a comment -

        I reported this myself but it's bogus.


          People

          • Assignee:
            Erwin Vervaet
            Reporter:
            Erwin Vervaet
            Last updater:
            Trevor Marshall
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 41 weeks, 1 day ago