Uploaded image for project: 'Spring Framework'
  1. Spring Framework
  2. SPR-9801

Migration to gradle build lost OSGi headers

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Works as Designed
    • Affects Version/s: 3.2 M1, 3.2 M2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Last commented by a User:
      true

      Description

      It appears the migration of the build to use Gradle dropped the OSGi manifest headers from getting added.

        Issue Links

          Activity

          cbeams Chris Beams added a comment -

          Hi Jason,

          Please see http://www.springsource.org/springframework-ebr for an explanation of this, as well as what to expect going forward.

          ceefour Hendy Irawan added a comment - - edited

            People

            • Assignee:
              cbeams Chris Beams
              Reporter:
              jpd9808 Jason Day
              Last updater:
              Sam Brannen
            • Votes:
              3 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 31 weeks, 2 days ago