Uploaded image for project: 'Spring.NET'
  1. Spring.NET
  2. SPRNET-1481

SpringControllerFactory does not properly delegate to underlying base class if Controller not registered with the ApplicationContext (MVC2)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 1.3.1, 1.3.2
    • Fix Version/s: 2.0 M1
    • Component/s: Spring-NET-WEBMVC
    • Labels:
      None

      Activity

      sbohlen Steve Bohlen added a comment -

      Duplicate of SPRNET-1482; since pull was submitted connected to SPRNET-1482, SPRNET-1481 is being closed as the duplicate.


        People

        • Assignee:
          sbohlen Steve Bohlen
          Reporter:
          sbohlen Steve Bohlen
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: