Uploaded image for project: 'Spring.NET'
  1. Spring.NET
  2. SPRNET-850

Upgrade to NUnit 2.5.2

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.3.0
    • Component/s: None
    • Labels:
      None

      Description

      this affects NUnitAspEx for running Spring.Web tests. The plugin API has changed and hopefully finally stabilized with 2.4.3, TestDriven.NET uses 2.4.5 and 2.4.6 is already out fixing a couple of bugs in 2.4.5.

      I'm not sure, if NUnit plugins/extensions like NUnitAspEx compiled against 2.4.6 will run with e.g. TestDriven.NET under 2.4.5

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mark.pollack Mark Pollack
              Reporter:
              oakinger Erich Eichinger
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: