Uploaded image for project: 'Spring.NET'
  1. Spring.NET
  2. SPRNET-857

Improved MySql provider error code mappings for DataIntegrityViolationCodes

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.1.1
    • Component/s: Spring-NET-CORE
    • Labels:
      None

      Description

      added the following codes for DataIntegrityViolation for the specifed versions of the provider

      5.1
      1169, 1215, 1216, 1217, 1451, 1452, 1557

      5.0/1.0
      1169, 1215, 1216, 1217, 1451, 1452

        Attachments

          Activity

            People

            • Assignee:
              mark.pollack Mark Pollack
              Reporter:
              mark.pollack Mark Pollack
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: