Uploaded image for project: 'Spring Tool Suite'
  1. Spring Tool Suite
  2. STS-1273

grails command prompt can't resolve url's

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.5.0.M3
    • Fix Version/s: 2.5.0.RC1
    • Component/s: None
    • Labels:
      None
    • Environment:
      Ubuntu 10.10 64Bit

      Description

      I tried to install the plugin ImageTools via grails command prompt, but it did not work.

        Activity

        dakim David Kimont added a comment -

        While "grails install-plugin http://www.arquetipos.co.cr/blog/files/grails-image-tools-1.0.4.zip" works on my console , it has no effect in the grails command-prompt.

        kdvolder Kris De Volder added a comment -

        This bug is likely a duplicate of this one:

        https://issuetracker.springsource.com/browse/STS-1132

        This bug should be fixed already, please try a recent nightly build.

        kdvolder Kris De Volder added a comment -

        I tried it and it works for me. So I do think the bug is fixed.


          People

          • Assignee:
            Unassigned
            Reporter:
            dakim David Kimont
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: