Uploaded image for project: 'Spring Tool Suite'
  1. Spring Tool Suite
  2. STS-1409

Warning on uninstall tomcat or hibernate plugins

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 2.5.1.RELEASE
    • Fix Version/s: None
    • Component/s: GRAILS
    • Labels:

      Description

      A warning should pop up if a user tries to uninstall the tomcat or hibernate plugins because this will almost certainly cause the project to break.

        Activity

        Hide
        mlippert Martin Lippert added a comment -

        We no longer work on the Grails integration for Eclipse, therefore I am closing all the remaining open issues here.
        The code of the project is still available as open-source at GitHub: https://github.com/spring-projects/grails-ide

        Show
        mlippert Martin Lippert added a comment - We no longer work on the Grails integration for Eclipse, therefore I am closing all the remaining open issues here. The code of the project is still available as open-source at GitHub: https://github.com/spring-projects/grails-ide

          People

          • Assignee:
            Unassigned
            Reporter:
            aeisenberg Andrew Eisenberg
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: