Uploaded image for project: 'Spring Tool Suite'
  1. Spring Tool Suite
  2. STS-1912

Change Gradle-plugins build to be based on Eclipse 3.7

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Complete
    • Affects Version/s: 2.7.0.RELEASE
    • Fix Version/s: 3.0.0.M1
    • Component/s: GRADLE
    • Labels:
      None

      Description

      Reduce priority and postpone. Actually, probably better to keep build on 3.6 to maintain 3.6 compatibility.

        Activity

        Hide
        kdvolder Kris De Volder added a comment -

        This was done a while back. Closing.

        Show
        kdvolder Kris De Volder added a comment - This was done a while back. Closing.

          People

          • Assignee:
            kdvolder Kris De Volder
            Reporter:
            kdvolder Kris De Volder
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: