Uploaded image for project: 'Spring Tool Suite'
  1. Spring Tool Suite
  2. STS-2257

Allow users to choose the version of m2eclipse to install in STS

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Critical
    • Resolution: Complete
    • Affects Version/s: 2.8.0.RELEASE
    • Fix Version/s: 2.8.1.RELEASE, 2.9.0.M1
    • Component/s: MAVEN
    • Labels:

      Description

      Because of all the problems that users have been having with m2e v1.0, we should make it possible to downgrade the version of m2e and still have as much STS functionality available as possible.

      The goal is to be able to use the version of m2e that you are most comfortable with and still have all of the STS configurators working appropriately.

        Attachments

          Activity

            People

            Assignee:
            aeisenberg Andrew Eisenberg
            Reporter:
            aeisenberg Andrew Eisenberg
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: