Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0.M1
    • Component/s: GRADLE
    • Labels:
      None

      Activity

      kdvolder Kris De Volder added a comment -

      I implemented this. Everything on STS side seems to be working, however it looks like actually passing the arguments to the tooling API has no effect.

      See:
      http://issues.gradle.org/browse/GRADLE-2226

      Progress on this issue is blocked until this bug is fixed in Gradle.

      I will commit what I have so far but the UI I implemented will be disabled until GRADLE-2226 is fixed.

      kdvolder Kris De Volder added a comment -

      Closing issue.

      Update to latest tooling API RC2 snapshot. Gradle-2226 is fixed in there.

      I've now enabled this functionality in STS and also added a regression test.


        People

        • Assignee:
          kdvolder Kris De Volder
          Reporter:
          kdvolder Kris De Volder
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: