Uploaded image for project: 'Spring Tool Suite'
  1. Spring Tool Suite
  2. STS-3237 improve JavaConfig and Spring annotation support
  3. STS-3264

"Invalid Derived Query" validation doesn't work for Neo4J repos

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.0.RELEASE
    • Fix Version/s: 3.3.0.M1
    • Component/s: DATA
    • Labels:
      None

      Description

      As reported in this forum thread:
      http://forum.springsource.org/showthread.php?135721-quot-Invalid-derived-query-quot-error-not-working-for-Neo4j-repositories

      the validation needs to take other types of repositories into account.

        Attachments

          Activity

            People

            Assignee:
            thon Terry Denney
            Reporter:
            mlippert Martin Lippert
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: