Uploaded image for project: 'Spring Tool Suite'
  1. Spring Tool Suite
  2. STS-3460

Extension violated the APi contract 'computeContextInformation' error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.3.0.M2
    • Fix Version/s: 3.4.0.M1, 3.4.0.RC1
    • Component/s: GRAILS
    • Labels:
    • Environment:
      Linux, Java 7, OpenJDK

      Attachments

      1. aaabbbccc.png
        18 kB
        Richard Michael Coo
      2. errorlog-ggts.log
        204 kB
        Richard Michael Coo

        Activity

          People

          Assignee:
          aeisenberg Andrew Eisenberg
          Reporter:
          myknbani Richard Michael Coo
          Votes:
          0 Vote for this issue
          Watchers:
          4 Start watching this issue

            Dates

            Created:
            Updated:
            Resolved: