Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Sprint 2, 2.2.0.RELEASE
    • Component/s: None
    • Labels:

      Description

      The remote descriptor should support specifying version constraints if a template or tutorial requires a certain version of STS so it is not displayed on older versions.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            spingel Steffen Pingel
            Reporter:
            spingel Steffen Pingel
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 0d
              0d
              Remaining:
              Remaining Estimate - 0d
              0d
              Logged:
              Time Spent - 1h
              1h