Uploaded image for project: 'Spring Tool Suite'
  1. Spring Tool Suite
  2. STS-846

Grammatic error in the installation dialog

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Complete
    • Affects Version/s: 2.3.0.RELEASE
    • Fix Version/s: Sprint 9, 2.3.1.RELEASE
    • Component/s: None
    • Labels:
      None

      Description

      A minor grammatic error in the installation dialog when pointing out the JDK path:

      The dialog says:

      "The installed application needs a JDK. A java runtime enviroment (JRE) will be not sufficient."

      Shouldn't it say?

      "The installed application needs a JDK. A java runtime enviroment (JRE) will not be sufficient".

        Activity

        Hide
        cdupuis Christian Dupuis added a comment -

        Thanks for raising this. I fixed the spelling as suggested for 2.3.1

        Christian

        Show
        cdupuis Christian Dupuis added a comment - Thanks for raising this. I fixed the spelling as suggested for 2.3.1 Christian

          People

          • Assignee:
            Unassigned
            Reporter:
            perlil Per Lilja
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: