Uploaded image for project: 'Spring Web Services'
  1. Spring Web Services
  2. SWS-325

Spring WS modules require spring modules 2.5.0

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.5.1
    • Component/s: Core, OXM, Security, XML
    • Labels:
      None

      Description

      Due to the version entries in the MANIFEST.MF files Spring WS modules require spring modules 2.5.0 or lesser in an OSGI environment. They do not work with spring.models 2.5.1 etc.

        Activity

        Hide
        arjen.poutsma Arjen Poutsma added a comment -

        This is now fixed in svn: all Spring module versions are set to version="2.0", which means 2.0 or higher.

        Show
        arjen.poutsma Arjen Poutsma added a comment - This is now fixed in svn: all Spring module versions are set to version="2.0", which means 2.0 or higher.
        Hide
        arjen.poutsma Arjen Poutsma added a comment -

        Closing issues for 1.5.1

        Show
        arjen.poutsma Arjen Poutsma added a comment - Closing issues for 1.5.1

          People

          • Assignee:
            arjen.poutsma Arjen Poutsma
            Reporter:
            lniederm Leo Niedermeier
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: