Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.3
    • Component/s: None
    • Labels:
      None
    • Environment:
      doesnt matter

      Description

      The top level links Spring webservices 1.0 and Spring web services 1.5 are broken

        Issue Links

          Activity

          Hide
          ejvyas Vyas Sanzgiri added a comment -

          I have circled in red the links that are broken

          Show
          ejvyas Vyas Sanzgiri added a comment - I have circled in red the links that are broken
          Hide
          arjen.poutsma Arjen Poutsma added a comment -
          Show
          arjen.poutsma Arjen Poutsma added a comment - This is related to http://jira.codehaus.org/browse/MSITE-159
          Hide
          arjen.poutsma Arjen Poutsma added a comment -

          Our sys admins are working on this by adding a redirect from from http://static.springframework.org/spring-ws/site/ to http://static.springframework.org/spring-ws/sites/1.5/.

          Show
          arjen.poutsma Arjen Poutsma added a comment - Our sys admins are working on this by adding a redirect from from http://static.springframework.org/spring-ws/site/ to http://static.springframework.org/spring-ws/sites/1.5/ .
          Hide
          arjen.poutsma Arjen Poutsma added a comment -

          And the sysadmins fixed it, and there was much rejoicing.

          Show
          arjen.poutsma Arjen Poutsma added a comment - And the sysadmins fixed it, and there was much rejoicing.
          Hide
          arjen.poutsma Arjen Poutsma added a comment -

          Closing issues in 1.5.3

          Show
          arjen.poutsma Arjen Poutsma added a comment - Closing issues in 1.5.3
          Hide
          sslavic Stevo Slavić added a comment -

          SWS 2.0 site has this issue, e.g. instead of http://static.springsource.org/spring-ws/sites/1.5/ 1.5 site link leads to http://static.springsource.org/sites/1.5/

          Same applies for links to 1.0 site on 2.0 site.

          Note: once on site 1.0 or 1.5 there are no links to 2.0 site. Maybe add 2.0 site link in the header next to 1.0 and 1.5 site links.

          Show
          sslavic Stevo Slavić added a comment - SWS 2.0 site has this issue, e.g. instead of http://static.springsource.org/spring-ws/sites/1.5/ 1.5 site link leads to http://static.springsource.org/sites/1.5/ Same applies for links to 1.0 site on 2.0 site. Note: once on site 1.0 or 1.5 there are no links to 2.0 site. Maybe add 2.0 site link in the header next to 1.0 and 1.5 site links.

            People

            • Assignee:
              arjen.poutsma Arjen Poutsma
              Reporter:
              ejvyas Vyas Sanzgiri
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 0.5h
                0.5h
                Remaining:
                Remaining Estimate - 0.5h
                0.5h
                Logged:
                Time Spent - Not Specified
                Not Specified