Uploaded image for project: 'Spring Web Services'
  1. Spring Web Services
  2. SWS-405

Spring-ws-archetype -DarchetypeVersion=1.5.3 but pom 1.5.2

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.3
    • Fix Version/s: 1.5.5
    • Component/s: None
    • Labels:
      None
    1. mvn_1.5.4_artifact.txt
      3 kB
      Brian Brooks
    2. mvn_1.5.3_artifact.txt
      3 kB
      Brian Brooks
    3. maven_1.5.3_better_example.txt
      3 kB
      Brian Brooks
    4. maven_1.5.4_better_example.txt
      3 kB
      Brian Brooks

      Activity

      Hide
      buzz3791 Brian Brooks added a comment -

      maven2 results of a 1.5.4 artifact.

      Show
      buzz3791 Brian Brooks added a comment - maven2 results of a 1.5.4 artifact.
      Hide
      buzz3791 Brian Brooks added a comment -

      maven2 results of a 1.5.3 artifact

      Show
      buzz3791 Brian Brooks added a comment - maven2 results of a 1.5.3 artifact
      Hide
      buzz3791 Brian Brooks added a comment -

      Thanks for the quick response to my forum posting.

      I'm still having trouble. I just tried a 1.5.4 artifact and got a 1.5.3 pom.xml. I also tried a 1.5.3 artifact and got a 1.5.2 pom. Are these results expected?

      Show
      buzz3791 Brian Brooks added a comment - Thanks for the quick response to my forum posting. I'm still having trouble. I just tried a 1.5.4 artifact and got a 1.5.3 pom.xml. I also tried a 1.5.3 artifact and got a 1.5.2 pom. Are these results expected?
      Hide
      arjen.poutsma Arjen Poutsma added a comment -

      Yes, I can reproduce this. Honestly, I don't know why this happened again.

      Hopefully, this will be fixed in 1.5.5

      Show
      arjen.poutsma Arjen Poutsma added a comment - Yes, I can reproduce this. Honestly, I don't know why this happened again. Hopefully, this will be fixed in 1.5.5
      Hide
      buzz3791 Brian Brooks added a comment -

      The original 1.5.3 attachment lacked the pom.xml output., which is really the crux of the issue.

      Show
      buzz3791 Brian Brooks added a comment - The original 1.5.3 attachment lacked the pom.xml output., which is really the crux of the issue.
      Hide
      buzz3791 Brian Brooks added a comment -

      The original 1.5.4 attachment, lacked the pom.xml which is really the heart of the problem.

      Show
      buzz3791 Brian Brooks added a comment - The original 1.5.4 attachment, lacked the pom.xml which is really the heart of the problem.
      Hide
      arjen.poutsma Arjen Poutsma added a comment -

      Closing old issues

      Show
      arjen.poutsma Arjen Poutsma added a comment - Closing old issues

        People

        • Assignee:
          arjen.poutsma Arjen Poutsma
          Reporter:
          tareq Tareq Abedrabbo
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: