Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.6
    • Component/s: Security
    • Labels:
      None

      Description

      Upgrade Wss4j dependency to 1.5.5. This version depends on xml-sec 1.4.2.

        Issue Links

          Activity

          Hide
          tareq Tareq Abedrabbo added a comment -

          Upgraded Wss4j dependency to 1.5.5. Removed explicit dependency on xmlsec.

          Show
          tareq Tareq Abedrabbo added a comment - Upgraded Wss4j dependency to 1.5.5. Removed explicit dependency on xmlsec.
          Hide
          arjen.poutsma Arjen Poutsma added a comment -

          Closing old issues

          Show
          arjen.poutsma Arjen Poutsma added a comment - Closing old issues

            People

            • Assignee:
              tareq Tareq Abedrabbo
              Reporter:
              tareq Tareq Abedrabbo
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: